summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKazumi M2016-10-11 07:09:57 +0900
committerKazumi M2016-10-11 07:09:57 +0900
commit2a60b2f60d42c65e435cd9081efcdfdf4ebf6cc5 (patch)
treeb8240c460e831b7f29760a11ad8ccb38ad31e00a /PKGBUILD
parent4c96b639702b9b3689542c39519279fc618e0d93 (diff)
downloadaur-2a60b2f60d42c65e435cd9081efcdfdf4ebf6cc5.tar.gz
Fix pkgver().
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd65090cc239..076eba898ab4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ md5sums=(SKIP)
pkgver() {
cd "$srcdir"/"${pkgname%-git}"
- printf %s "$(date -I -ud "$(git log -1 --format=%ci)" | sed 's/-/_/g')"
+ printf %s "$(date -I -ud "$(git log -1 --format=%ci)" | sed 's/-//g')"
}
build() {