summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbartus2019-09-10 08:49:53 +0200
committerbartus2019-09-10 08:49:53 +0200
commit43fb31d33c8333bdd44c066a7c492f17249753a5 (patch)
tree592a4169ab938bd74ce914f10c7436186089db96 /PKGBUILD
parent365c95d8cb9af29a8e3f962ded9417ffee6af81a (diff)
downloadaur-43fb31d33c8333bdd44c066a7c492f17249753a5.tar.gz
Update after magma was included in [community]
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b208c2602f5..b15d29b66718 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,11 +4,11 @@ _name=alice-vision
#_fragment="#commit=eebc3e4f"
_fragment="#branch=develop"
pkgname=${_name}-git
-pkgver=2.0.0.r87.g6e8cc3b7
+pkgver=2.2.0.r17.g63a3d6ad
pkgrel=1
pkgdesc="Photogrammetric Computer Vision Framework which provides a 3D Reconstruction and Camera Tracking algorithms"
arch=('i686' 'x86_64')
-url="http://alicevision.github.io/"
+url="https://alicevision.github.io/"
license=('MPL2' 'MIT')
groups=()
conflicts=(alice-vision)
@@ -36,7 +36,7 @@ _CMAKE_FLAGS=(
-DCLP_INCLUDE_DIR_HINTS=/usr/include/coin
-DOSI_INCLUDE_DIR_HINTS=/usr/include/coin
-DCERES_DIR=/usr/include/ceres
- -DMAGMA_ROOT=/opt/magma
+ -DMAGMA_ROOT=/usr
-DCUDA_HOST_COMPILER=/opt/cuda/bin/gcc
)
@@ -62,7 +62,7 @@ build() {
msg2 "Build uncertaintyTE library"
mkdir -p ute_build && cd ute_build
- cmake -DCMAKE_INSTALL_PREFIX=/ -DMAGMA_ROOT=/opt/magma ../ute_lib
+ cmake -DCMAKE_INSTALL_PREFIX=/ -DMAGMA_ROOT=/usr ../ute_lib
make
make DESTDIR="../ute_bin" install
cd ..