summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgustawho2021-07-21 21:31:41 -0600
committergustawho2021-07-21 21:31:41 -0600
commite520b677a34b4875e56ac8bea65ec85751c26ed9 (patch)
tree0cd9c01a0c3840f865a9b0efbbec57e4bc73532b /PKGBUILD
parentb5abc7d3f684a8de6d1acf2b71c8843c643f0839 (diff)
downloadaur-e520b677a34b4875e56ac8bea65ec85751c26ed9.tar.gz
Plasma Mobile Gear 21.07
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 013ea4517b86..4238bfe628b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Gustavo Castro < gustawho [ at ] gmail [ dot ] com >
pkgname=alligator
-pkgver=21.06
-pkgrel=2
+pkgver=21.07
+pkgrel=1
pkgdesc="Kirigami-based RSS reader"
arch=(x86_64 i686 arm armv6h armv7h aarch64)
url="https://invent.kde.org/plasma-mobile/alligator"
-license=(GPL3)
+license=('GPL3')
depends=('ki18n' 'kcoreaddons' 'kconfig' 'syndication' 'kirigami2')
makedepends=('extra-cmake-modules' 'qt5-tools' 'qt5-svg')
source=("https://download.kde.org/stable/plasma-mobile/${pkgver}/${pkgname}-${pkgver}.tar.xz")
-sha256sums=('5228d9e4673abca68a5ee9c7874890ee68f6359b1d7d748ece95be429d86c1a1')
+sha256sums=('53252a6153c8157ab7b8146e70e0a2f11be142481c6306a92073eba578109dfd')
build() {
cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -B build -S "${pkgname}-${pkgver}"