summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authornarunlifescience2016-05-06 01:26:47 -0500
committernarunlifescience2016-05-06 01:26:47 -0500
commit1b995ef6cf2fe90b52328898db8a4ebbb51d6c47 (patch)
tree56fcc2e295920df65ca0c1c6127ee0c0af8a8418 /PKGBUILD
parent9d2955229e10d021f170aa7404fe08060bf8fdc2 (diff)
downloadaur-1b995ef6cf2fe90b52328898db8a4ebbb51d6c47.tar.gz
cleanup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f7518b5aa872..916b02ac3b34 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Arun Narayanankutty <n.arun.lifescience@gmail.com>
pkgname=alphaplot
-pkgver=0.01
+pkgver=0.01_alpha_prerelease_git
pkgrel=1
pkgdesc="Application for Scientific Data Analysis and Visualization, fork of SciDavis / QtiPlot"
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ license=('GPL-2')
# make dependancies
makedepends=('boost' 'cmake')
-depends=('gsl' 'glu' 'mesa' 'muparser' 'python2-pyqt4' 'shared-mime-info'
+depends=('gsl' 'glu' 'mesa' 'muparser' 'shared-mime-info'
'qwt5' 'qwtplot3d')
# source download from git repo & prepare
@@ -31,7 +31,4 @@ build() {
package() {
cd "${srcdir}/${pkgname}"
make INSTALL_ROOT="${pkgdir}" DESTDIR="${pkgdir}" install
-
- # remove liborigin files since it uses static library
- rm -rf "${pkgdir}/usr/local"
}