summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authornarunlifescience2020-04-16 11:41:12 +0530
committernarunlifescience2020-04-16 11:41:12 +0530
commitfafcf6801da3f43ab3ba1ff9a05332ceda1503b9 (patch)
tree57f3e866d0b7517618daca9eb7801561aaf8749e /PKGBUILD
parent861de10cd216ce7734caa7ef305a9593cbbd5dfb (diff)
downloadaur-fafcf6801da3f43ab3ba1ff9a05332ceda1503b9.tar.gz
bump to v1.01A
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f957d9810723..f29706647c31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Arun Narayanankutty <n.arun.lifescience@gmail.com>
pkgname=alphaplot
-pkgver=0.01_alpha_prerelease_git
+pkgver=0.01_alpha_git
pkgrel=1
pkgdesc="Application for Scientific Data Analysis and Visualization, fork of SciDavis / QtiPlot"
url='http://alphaplot.sourceforge.net/'
@@ -10,10 +10,10 @@ license=('GPL2')
# make dependancies
makedepends=('boost' 'cmake')
-depends=('gsl' 'glu' 'mesa' 'shared-mime-info' 'qt4' 'qwt5' 'qwtplot3d')
+depends=('gsl' 'glu' 'mesa' 'shared-mime-info' 'qt5' 'qwtplot3d')
# source download from git repo & prepare
-source=(git+https://github.com/narunlifescience/alphaplot.git#branch=release-0.01A-alpha)
+source=(git+https://github.com/narunlifescience/alphaplot.git)
install=${pkgname}.install
sha256sums=('SKIP')
prepare() {
@@ -23,7 +23,7 @@ prepare() {
# start building
build() {
cd "${srcdir}/${pkgname}"
- qmake-qt4
+ qmake
make
}