summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMiepee2021-09-11 22:02:21 +0200
committerMiepee2021-09-11 22:02:21 +0200
commitaaaf33704c7cbf7681494940d17746a8c83548d0 (patch)
treecd960b11cc349ed22cdead6166b95efcf662293e /PKGBUILD
parent6f6a5d2bab89b594d24387be01d196e41acb61dd (diff)
downloadaur-aaaf33704c7cbf7681494940d17746a8c83548d0.tar.gz
more cleaning
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 449eb99076b1..9bf2f0211803 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Miepee <janbidler00 at tutanota dot com>
pkgname=am2rlauncher-git
pkgver=2.1.2.r5.200cc93
-pkgrel=1
+pkgrel=2
pkgdesc="Application for installing the latest Community Updates, APKs and Mods for AM2R."
arch=(x86_64)
url="https://github.com/AM2R-Community-Developers/AM2RLauncher"
@@ -35,17 +35,17 @@ package() {
cp -Rf AM2RLauncher/AM2RLauncher/AM2RLauncher.Gtk/bin/release/net5.0/ubuntu.18.04-x64/publish/* "$pkgdir/opt/am2rlauncher/"
cp -f "AM2RLauncher/AM2RLauncher/AM2RLauncher.Gtk/icon64.ico" "$pkgdir/opt/am2rlauncher/AM2RLauncher.ico"
- ln -sf "$pkgdir/opt/am2rlauncher/AM2RLauncher" "$pkgdir/usr/bin/AM2RLauncher"
+ ln -sf "/opt/am2rlauncher/AM2RLauncher" "$pkgdir/usr/bin/AM2RLauncher"
# Adding desktop entry
mkdir -p "$pkgdir/usr/share/applications/"
- echo "[Desktop Entry]
- Type=Application
- Categories=Game
- Encoding=UTF-8
- Name=AM2RLauncher
- Comment=A front-end application that simplifies installing the latest AM2R-Community-Updates, creating APKs for Android use, as well as Mods for AM2R.
- Exec=AM2RLauncher
- Icon=/opt/am2rlauncher/AM2RLauncher.ico
- Terminal=false" > "$pkgdir/usr/share/applications/am2rlauncher.desktop"
+ echo "[Desktop Entry]
+Type=Application
+Categories=Game
+Encoding=UTF-8
+Name=AM2RLauncher
+Comment=A front-end application that simplifies installing the latest AM2R-Community-Updates, creating APKs for Android use, as well as Mods for AM2R.
+Exec=AM2RLauncher
+Icon=/opt/am2rlauncher/AM2RLauncher.ico
+Terminal=false" > "$pkgdir/usr/share/applications/am2rlauncher.desktop"
}