summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorElrondo462017-11-15 14:00:13 +0100
committerElrondo462017-11-15 14:00:13 +0100
commit2a9c9a1ac2287e796d73fcefbaa5113267c6ab76 (patch)
tree76f8cf5df4d897abf5d089091c67167e3be5ee3b /PKGBUILD
downloadaur-2a9c9a1ac2287e796d73fcefbaa5113267c6ab76.tar.gz
First Version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..780a70fd503d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Elrondo46 TuxnVape <elrond94@hotmail.com>
+
+pkgname=amar-installer
+pkgver=1.0
+pkgrel=1
+pkgdesc="Install AMAR repository"
+arch=('x86_64')
+license=('GPL3')
+url="https://www.tuxnvape.fr/"
+depends=('tk' 'python-pillow')
+source=("amar.py"
+ "amar.png"
+ "amar.desktop")
+sha256sums=('2032a352c85fc9945bc0b3cb7fd5cde97b7eeb239cc2235e8fa3585029fe2af0'
+ '874700067f446dff59f8e4e6c3b14519ca8afdf31742af629343c80002c71376'
+ '0f2f75e7aaf1375b14570067563330f438e2a20158642b76c16a4ff4a8bb3158')
+
+package() {
+ install -Dm644 "amar.desktop" "${pkgdir}/usr/share/applications/amar.desktop"
+ install -Dm644 "amar.py" "${pkgdir}/usr/bin/amar.py"
+ install -Dm644 "amar.png" "${pkgdir}/usr/share/icons/amar.png"
+}
+