summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorevorster2016-05-13 16:42:20 +0200
committerevorster2016-05-13 16:42:20 +0200
commitb29732fcd174200a6e2d44c81bf1d8876831a106 (patch)
tree5b90d78287987b425bb69101ce74ddee6cb80247 /PKGBUILD
parentcf3619c3fd071a64f8a81aff4087cbebab948952 (diff)
downloadaur-b29732fcd174200a6e2d44c81bf1d8876831a106.tar.gz
Changed dependency ffmpeg to ffmpeg2.8, and linked to it to make amarok compile
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 405bd7842952..edf209f5f7a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=("i686" "x86_64")
url="http://amarok.kde.org"
license=('GPL2' 'LGPL2.1' 'FDL')
depends=('kdebase-runtime' 'mariadb' 'qtscriptgenerator' 'taglib-extras'
- 'liblastfm' 'ffmpeg' 'libofa' 'qjson')
+ 'liblastfm' 'ffmpeg2.8' 'libofa' 'qjson')
makedepends=('pkgconfig' 'automoc4' 'cmake' 'libgpod' 'libmtp' 'loudmouth'
'libmygpo-qt' 'mesa' 'clamz' 'git' 'gmock')
optdepends=("libgpod: support for Apple iPod audio devices"
@@ -34,7 +34,7 @@ build() {
rm -rf build
mkdir -p build
cd build
-
+ export PKG_CONFIG_PATH="/usr/lib/ffmpeg2.8/pkgconfig"
cmake "../${pkgname}" -Wno-dev \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_BUILD_TYPE=Release \