summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSteve Engledow2020-07-27 23:04:10 +0100
committerSteve Engledow2020-07-27 23:04:10 +0100
commit6eb96570046c57ff69c10af54393323a32879a76 (patch)
treef0e1b8ad85d2a9312f44f17b3012afc92743e4e2 /PKGBUILD
parent11a6ddced8b5f66cd6eebc337f28dd684c3bda49 (diff)
downloadaur-6eb96570046c57ff69c10af54393323a32879a76.tar.gz
Use unique name for downloaded deb
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a6c4178b4251..3e71c188729a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Steve Engledow <steve@engledow.me>
pkgname=amazon-workspaces-bin
pkgver=3.0.8.529
-pkgrel=1
+pkgrel=2
pkgdesc='Amazon Workspace Client'
arch=('i686' 'x86_64')
url="https://clients.amazonworkspaces.com/"
@@ -15,12 +15,12 @@ makedepends=(
'binutils'
'tar'
)
-source=('workspaces-client.deb::https://d3nt0h4h6pmmc4.cloudfront.net/workspacesclient_amd64.deb')
+source=("$pkgname-$pkgver.deb::https://d3nt0h4h6pmmc4.cloudfront.net/workspacesclient_amd64.deb")
sha256sums=('803da8f95949c141ec2b6bd942cd8684a306d55cfd535f8d5f18ee2655c0f258')
build() {
cd "$srcdir"
- ar x workspaces-client.deb
+ ar x "$pkgname-$pkgver.deb"
tar axvf data.tar.xz
}