summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAsem Arafa2019-12-31 21:13:19 +0200
committerAsem Arafa2019-12-31 21:13:19 +0200
commitdac492c511dd2e97f25f2033dce59bd8531a193e (patch)
tree6aef6194b989f0cfdc2c3153ea2a9a97e363fcf2 /PKGBUILD
downloadaur-dac492c511dd2e97f25f2033dce59bd8531a193e.tar.gz
Initial AUR release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a16febea25ec
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Asem Arafa <asem.arafa at gmail dot com>
+
+pkgname=amazon-workspacesclient
+pkgver=3.0.1.234
+pkgrel=1
+pkgdesc='Amazon WorkSpaces Client'
+arch=('x86_64')
+license=('custom')
+url='https://clients.amazonworkspaces.com/'
+depends=('gtk3' 'webkit2gtk' 'libsoup')
+options=('!strip' 'staticlibs')
+source=('https://d3nt0h4h6pmmc4.cloudfront.net/workspacesclient_amd64.deb')
+sha512sums=('8be0c5420608d338af9646a870ba89a158b2fc96eb3407ad47cc1999c87395d29ec1b55fe559599f0ec2c3aab169ab84e256e8f6aad9dadd6fae1825f00ad07e')
+package() {
+ cd "$srcdir"
+ tar axfv data.tar.xz -C "${pkgdir}"
+ echo $?
+}