aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFaustino Aguilar2017-08-31 07:08:21 -0500
committerFaustino Aguilar2017-08-31 07:08:21 -0500
commit0076c0461835724bcfc4c62aa49aaaa7b33f6d6f (patch)
tree7d3bcf7c8680cdd530a0f02b07c1acf14a56d4b4 /PKGBUILD
parent48fc16187892146f9d622c9bab7d5f9087ef1079 (diff)
downloadaur-0076c0461835724bcfc4c62aa49aaaa7b33f6d6f.tar.gz
Release Amber.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7f0b76a0f5fa..9958b25227b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,19 @@
# Maintainer: Faustino Aguilar <faustinoaq.github.io>
pkgname=amber
-pkgver=0.1.8
+pkgver=0.2.1
pkgrel=1
-pkgdesc="Amber framework that makes interfacing with your file system and applications much smoother. (Work In Progress)"
+pkgdesc="Amber framework that makes interfacing with your file system and applications much smoother."
arch=(i686 x86_64)
url='https://github.com/amber-crystal/amber'
license=(MIT)
depends=('crystal' 'shards')
source=("https://github.com/amber-crystal/amber/archive/v$pkgver.tar.gz")
-sha256sums=('0ea5bc999e80b37d34d493d64e8e37ae5e0e3526aa38e8c1898336741c706b0d')
+sha256sums=('b586ff61d0114bf0d463a429121d6e0b00ff7271baf540690c3d78239d653c56')
build() {
cd "amber-$pkgver"
shards
- mkdir -p bin
make build
- crystal eval 'STDIN.blocking = true'
}
package() {