summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrego Dadone2016-09-21 18:11:48 -0300
committerGrego Dadone2016-09-21 18:11:48 -0300
commit9d4f8a70a41ffb201281ebe66101fc1bab6d5bf3 (patch)
treef02d69b6f30d01bfdb7a5a9fea4cc09e2a97740f /PKGBUILD
parent295051686195708f19e4777020895771ae7fa760 (diff)
downloadaur-9d4f8a70a41ffb201281ebe66101fc1bab6d5bf3.tar.gz
Updating source
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4e748c075f6..beeb5df0b87d 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,13 +12,13 @@ groups=('kde-applications')
depends=('kdebase-runtime')
makedepends=('cmake' 'automoc4')
install=${pkgname}.install
-source=("http://download.kde.org/stable/applications/${pkgver}/src/amor-${pkgver}.tar.xz")
-sha1sums=('d8e4550e987a6df59abf75f22df99b3fab1e8ed3')
+source=(git+https://github.com/gregodadone/amor.git)
+sha1sums=('SKIP')
build() {
mkdir -p build
cd build
- cmake ../amor-${pkgver} \
+ cmake ../amor \
-DCMAKE_BUILD_TYPE=Release \
-DKDE4_BUILD_TESTS=OFF \
-DCMAKE_INSTALL_PREFIX=/usr
@@ -28,4 +28,4 @@ build() {
package() {
cd build
make DESTDIR=$pkgdir install
-} \ No newline at end of file
+}