summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcin Mielniczuk2019-07-02 13:57:35 +0200
committerMarcin Mielniczuk2019-07-02 13:57:35 +0200
commit47a4bae1e528908ba9e8c55294dec2fc9808d850 (patch)
tree9a1395023656759b896885d305698c6517a21381 /PKGBUILD
parent313c98c466fdba74a1c1386523c973c68c09dacf (diff)
downloadaur-47a4bae1e528908ba9e8c55294dec2fc9808d850.tar.gz
Undo --enable-charmdebug
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f618d82fa361..1d29983fdf64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_backend=openmpi
pkgname=ampi-${_backend}
pkgver=6.9.0
-pkgrel=3
+pkgrel=4
pkgdesc="Adaptive Message Passing Interface, OpenMPI backend"
arch=('x86_64')
license=('custom:Charm++/Converse License')
@@ -11,11 +11,10 @@ depends=('openmpi')
makedepends=('gcc-fortran')
source=("http://charm.cs.illinois.edu/distrib/charm-${pkgver}.tar.gz")
sha512sums=('894d154b7d8a8757e76838d97b0fd969fd4fa874956c80af7ea0766687272bbbe7df342b7e5d77e460ea883185de8b0f8f9926548e6ef4b9b8ed00e3caef94d2')
-_ENABLE_FEATURES="--enable-charmdebug"
build() {
cd charm-${pkgver}
- ./build AMPI mpi-linux-x86_64 ${_ENABLE_FEATURES} --with-production
+ ./build AMPI mpi-linux-x86_64 --with-production
}
package() {