summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntoine Viallon2021-07-22 13:13:22 +0200
committerAntoine Viallon2021-07-22 13:13:22 +0200
commit1f76c6d6ca941963021d61a4c02b147cb6c1817b (patch)
tree2dd3adc0dd8e95a45cd6f39f03130b1ffbab13ea /PKGBUILD
parenta9d32368c9aa9cea8c62e3604503879f8e7ac9ef (diff)
downloadaur-1f76c6d6ca941963021d61a4c02b147cb6c1817b.tar.gz
Update to 0.7.3, revert to using distro fmtlib
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd3e34f0ffaa..d223d49b13ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Antoine Viallon <antoine@lesviallon.fr>
pkgname=ananicy-cpp
-pkgver=0.7.2
+pkgver=0.7.3
pkgrel=1
pkgdesc="Ananicy Cpp is a full rewrite of Ananicy in C++, featuring lower CPU and RAM usage."
url="https://gitlab.com/ananicy-cpp/ananicy-cpp/"
@@ -9,7 +9,7 @@ license=(GPLv3)
source=(
"https://gitlab.com/ananicy-cpp/${pkgname}/-/archive/v${pkgver}/${pkgname}-v${pkgver}.tar.gz"
)
-md5sums=('27b75e164a792a3591222a2d5389df66')
+md5sums=('72395aa50c42ebe4d1dbca6a4bd9520a')
arch=(x86_64 i386 armv7h)
depends=(fmt spdlog nlohmann-json systemd)
makedepends=(cmake git)
@@ -25,7 +25,7 @@ prepare() {
-DCMAKE_INSTALL_PREFIX=/usr \
-DUSE_EXTERNAL_SPDLOG=ON \
-DUSE_EXTERNAL_JSON=ON \
- -DUSE_EXTERNAL_FMTLIB=OFF \
+ -DUSE_EXTERNAL_FMTLIB=ON \
-DVERSION=${pkgver}
}