summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTimofey Titovets2017-03-16 01:22:59 +0300
committerTimofey Titovets2017-03-16 01:22:59 +0300
commitc349d857543e7aa98d524c7751cee60444ada267 (patch)
tree2e9c3fe2165628b2c1727387c2e53b2799e6bcec /PKGBUILD
parent67b56f887f32440249fe696792d0955693919c1e (diff)
downloadaur-c349d857543e7aa98d524c7751cee60444ada267.tar.gz
Change version numeration
Signed-off-by: Timofey Titovets <nefelim4ag@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 11380b9c18ca..87d3f3e47054 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Timofey Titovets <nefelim4ag@gmail.com>
pkgname=ananicy-git
-pkgver=133.94e6a26
+pkgver=1.8.r2.g6dd10bf
pkgrel=1
pkgdesc="Ananicy - is Another auto nice daemon, with community rules support"
arch=('any')
@@ -14,8 +14,8 @@ md5sums=('SKIP')
install=$pkgname.install
pkgver() {
- cd ${pkgname}
- echo $(git rev-list --count HEAD).$(git rev-parse --short HEAD)
+ cd "$pkgname"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
package() {