summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGonzalo Exequiel Pedone2024-05-08 07:09:52 -0300
committerGonzalo Exequiel Pedone2024-05-08 07:09:52 -0300
commit88ab455066e3f45ee3c1983d6ba3a4da6213c710 (patch)
treec8a9adf2cbb9cfa84e0636ab3dafb16f606d78db /PKGBUILD
parentcf62e0bb0216a35c48d87dd4a5d3e93672e405fc (diff)
downloadaur-88ab455066e3f45ee3c1983d6ba3a4da6213c710.tar.gz
Package updated to 2.11.0.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5cf252e2d14c..6449f4cee72f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_android_arch=aarch64
pkgname=android-${_android_arch}-libvpl
-pkgver=2.10.2
+pkgver=2.11.0
pkgrel=1
arch=('any')
pkgdesc="Intel Video Processing Library (Android ${_android_arch})"
@@ -17,7 +17,7 @@ makedepends=('android-cmake'
"android-${_android_arch}-libpciaccess")
options=(!strip !buildflags staticlibs !emptydirs)
source=("https://github.com/intel/libvpl/archive/v${pkgver}/libvpl-${pkgver}.tar.gz")
-sha256sums=('ad956ea7ecf14614325f59dfb44cc5ba08e2fcac373342d61c7db152ac651253')
+md5sums=('a9984f61d0e0c3e282e56d63aaade862')
build() {
cd "${srcdir}/libvpl-${pkgver}"
@@ -44,5 +44,5 @@ package() {
source android-env ${_android_arch}
make -C build DESTDIR="$pkgdir" install
- ${ANDROID_STRIP} -g --strip-unneeded "${pkgdir}"/${ANDROID_PREFIX_LIB}/*.so
+ ${ANDROID_STRIP} -g --strip-unneeded "${pkgdir}/${ANDROID_PREFIX_LIB}"/*.so
}