summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander F Rødseth2016-04-06 11:45:18 +0200
committerAlexander F Rødseth2016-04-06 11:45:18 +0200
commita963abb2dbf3a2c68d38053f08281b3d0ef2418c (patch)
treeca7c531087c573429a9a38b0ad27dba6323fd78c /PKGBUILD
parenta2327c067b2beaa054287dbf727a44e7a01fdf5d (diff)
downloadaur-a963abb2dbf3a2c68d38053f08281b3d0ef2418c.tar.gz
Update to r10e
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 10 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b430733f8134..15af5619b495 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,25 @@
# Maintainer: Alexander Rødseth <rodseth@gmail.com>
# Contributor: Daniel Micay <danielmicay@gmail.com>
+# Contributor: frownlee <florez.brownlee@gmail.com>
pkgname=android-ndk
-pkgver=r10d
-pkgrel=3
+pkgver=r10e
+pkgrel=1
pkgdesc='Android C/C++ developer kit'
arch=('x86_64' 'i686')
-url='http://developer.android.com/sdk/ndk/'
+url='https://developer.android.com/ndk/'
license=('GPL' 'LGPL' 'custom')
options=('!strip' 'staticlibs')
backup=('etc/profile.d/android-ndk.sh')
install="$pkgname.install"
provides=('android-ndk')
replaces=('android-ndk32' 'android-ndk64')
-source_x86_64=("${pkgname}_x86_64.bin::http://dl.google.com/android/ndk/${pkgname}-$pkgver-linux-x86_64.bin" 'android-ndk.sh')
-source_i686=("${pkgname}_i686.bin::http://dl.google.com/android/ndk/${pkgname}-$pkgver-linux-x86.bin" 'android-ndk.sh')
-md5sums_x86_64=('263b83071e6bca15f67898548d8d236e'
- '372f74400bfa061642c4b4175f2ddb48')
-md5sums_i686=('70ed6d8c34e7e620c145b791e8eeef89'
- '372f74400bfa061642c4b4175f2ddb48')
+source=('android-ndk.sh')
+source_x86_64=("${pkgname}_x86_64.bin::http://dl.google.com/android/ndk/${pkgname}-$pkgver-linux-x86_64.bin")
+source_i686=("${pkgname}_i686.bin::http://dl.google.com/android/ndk/${pkgname}-$pkgver-linux-x86.bin")
+md5sums=('372f74400bfa061642c4b4175f2ddb48')
+md5sums_x86_64=('19af543b068bdb7f27787c2bc69aba7f')
+md5sums_i686=('c3edd3273029da1cbd2f62c48249e978')
prepare() {
chmod +x ${pkgname}_$CARCH.bin