summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlilac2018-07-29 01:33:21 +0800
committerlilac2018-07-29 01:33:21 +0800
commite60798acf54bf1884405b16502922a1f20b99793 (patch)
tree14a5331df0a2c5d843b07529a95f91a1eedf9d83 /PKGBUILD
parent4f92f76f30d0f84de2a916e8d27c7fda1ca9c6f5 (diff)
downloadaur-e60798acf54bf1884405b16502922a1f20b99793.tar.gz
update by lilac
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f2a1fa714c5d..6d1648728cc5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
-# Maintainer: Yen Chi Hsuan <yan12125@gmail.com>
+# Maintainer: Chih-Hsuan Yen <yan12125@gmail.com>
# Contributor: Alexander F Rødseth <xyproto@archlinux.org>
# Contributor: Daniel Micay <danielmicay@gmail.com>
# Contributor: frownlee <florez.brownlee@gmail.com>
pkgname=android-ndk-beta
_pkgname=${pkgname/-beta*/}
-pkgver=r17_beta2
-pkgrel=1
+pkgver=r18_beta1
+pkgrel=2
pkgdesc='Android C/C++ developer kit (beta)'
arch=('x86_64')
url='https://developer.android.com/ndk/'
@@ -14,13 +14,13 @@ license=('GPL' 'LGPL' 'custom')
options=('!strip' 'staticlibs')
backup=('etc/profile.d/android-ndk-beta.sh')
install="$pkgname.install"
-depends=('ncurses5-compat-libs')
+depends=('glibc')
optdepends=(
'python: various helper scripts'
)
source=('android-ndk-beta.sh' "https://dl.google.com/android/repository/${_pkgname}-${pkgver/_/-}-linux-x86_64.zip")
sha256sums=('cadefdccf5da51dc56156fbc41945a2c27d913d12a043b32f47e15f253b0943d'
- 'a14b51d875c2accc19b46d90588a796765ff2defb878df781438fb0be0553762')
+ 'c9fe5b5102a596d3f8ee65f26e34a5bc994b2ca8bfa5a884444205201324f4c2')
package() {
install -d "$pkgdir/opt"