summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGonzalo Exequiel Pedone2016-06-25 11:34:06 -0300
committerGonzalo Exequiel Pedone2016-06-25 11:34:06 -0300
commit83ff846431f03592e99c12047166500131bae2cf (patch)
treebbf9b4ecf37f31c5d11815ce7fdff5a3d0872d0e /PKGBUILD
parentf13d59905dc440e818e0263dbf81e6f77fc119d4 (diff)
downloadaur-83ff846431f03592e99c12047166500131bae2cf.tar.gz
Disabled MySQL and PostgreSQL because Qt try to compile it when it's detected in the host system instead of the target.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 8 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4b8e9571678..644332c46ae3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ _pkgname=android-qt5
pkgname=${_pkgname}-${android_arch}
_pkgver=5.7
pkgver=${_pkgver}.0
-pkgrel=2
+pkgrel=3
pkgdesc="Qt 5 for Android"
arch=('i686' 'x86_64')
url='https://www.qt.io'
@@ -144,9 +144,15 @@ build() {
configue_opts+="
-skip qt3d"
;;
+ x86)
+ configue_opts+="
+ -no-sql-mysql
+ -no-sql-psql"
+ ;;
x86_64)
configue_opts+="
- -no-sql-mysql"
+ -no-sql-mysql
+ -no-sql-psql"
;;
*)
;;