summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGavin Lloyd2017-10-19 17:12:47 -0700
committerGavin Lloyd2017-10-19 17:12:47 -0700
commitd172baeead5e3ecc8ebdd16f4ca7155fc48a6a18 (patch)
tree2e559d4625d4948b18b0295e36ba7f86c9e732e7 /PKGBUILD
parent6e333a418cddec06316d95c9913d6df8047300b2 (diff)
downloadaur-android-sdk-ant.tar.gz
Cleanup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17c87d324d60..fd5ba54ab67a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=android-sdk-ant
pkgver=25.2.5
-pkgrel=2
+pkgrel=3
pkgdesc='Apache Ant build scripts and libraries for the Android SDK'
arch=('any')
url='https://developer.android.com/studio/releases/sdk-tools.html'
@@ -29,12 +29,12 @@ package() {
'sdklib.jar')
for FILE in "tools/ant"/*; do
- install -Dm644 "$FILE" "${pkgdir}/opt/android-sdk/tools/ant/$(basename $FILE)"
+ install -Dm644 "$FILE" "${pkgdir}"/opt/android-sdk/tools/ant/$(basename $FILE)
done
for LIB in ${LIBS[@]}; do
- install -Dm644 "tools/lib/${LIB}" "${pkgdir}/opt/android-sdk/tools/lib/${LIB}"
+ install -Dm644 tools/lib/${LIB} "${pkgdir}"/opt/android-sdk/tools/lib/${LIB}
done
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
}