summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorZhang Hai2017-10-01 15:22:28 -0700
committerZhang Hai2017-10-01 15:22:28 -0700
commit93d604bdcf6fe1dba6a4c87f868154d27837a2e1 (patch)
tree12f0dd555e3fe99f96c605f02a27931a7221de55 /PKGBUILD
parent0dc3a0009f6398430a930ae75af003fb5d8925ba (diff)
downloadaur-93d604bdcf6fe1dba6a4c87f868154d27837a2e1.tar.gz
Fix build.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 594d1f758eb8..4ac836e3f885 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,8 +27,8 @@ package() {
install -Dm644 "${srcdir}/license.html" "${pkgdir}/usr/share/licenses/${pkgname}/license.html"
install -d "${pkgdir}/etc/profile.d"
- echo 'export PATH="${PATH}:/opt/android-sdk/platform-tools"' >"${pkgdir}/etc/profile.d/${_pkgname}.sh"
- echo 'setenv PATH "${PATH}:/opt/android-sdk/platform-tools"' >"${pkgdir}/etc/profile.d/${_pkgname}.csh"
+ echo 'export PATH="${PATH}:/opt/android-sdk/platform-tools"' >"${pkgdir}/etc/profile.d/${pkgname}.sh"
+ echo 'setenv PATH "${PATH}:/opt/android-sdk/platform-tools"' >"${pkgdir}/etc/profile.d/${pkgname}.csh"
chmod 755 "${pkgdir}/etc/profile.d/${pkgname}".{csh,sh}
install -d "${pkgdir}/opt/android-sdk/"