summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLalit Maganti2016-08-15 03:49:05 +0100
committerLalit Maganti2016-08-15 03:49:05 +0100
commitb527922dd46ec3c07f191d03a7b50f7a513d7021 (patch)
treeedfed0588bc65d8a9adb7bf7ba3efee6bb898446 /PKGBUILD
parent1ddfe2f7a18081ce924b60f43105bb8f3292bc96 (diff)
downloadaur-b527922dd46ec3c07f191d03a7b50f7a513d7021.tar.gz
android-studio: fix minor issue
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2586da839d03..257016016f35 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,7 +37,7 @@ package() {
# Install the application.
install -d $pkgdir/{opt/$pkgname,usr/bin}
cp -a bin gradle lib jre plugins $pkgdir/opt/$pkgname
- ln -s /opt/android-studio/bin/studio.sh $pkgdir/usr/bin/$pkgname
+ ln -s /opt/$pkgname/bin/studio.sh $pkgdir/usr/bin/$pkgname
# Add the icon and desktop file.
install -Dm655 bin/studio.png $pkgdir/usr/share/pixmaps/$pkgname.png