summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDoTheEvolution2015-09-18 23:45:58 +0200
committerDoTheEvolution2015-09-18 23:45:58 +0200
commitd8895382ea64807d8703c45e5f80517d089519e1 (patch)
tree8dbccf4cf4ee52920ebd41d118da3a7d40a3c185 /PKGBUILD
parent5b4e0becd805599b10b0a2a581e5f9a4bdbd5246 (diff)
downloadaur-d8895382ea64807d8703c45e5f80517d089519e1.tar.gz
update to v0.9.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6549c63d2217..e2365d7ce1c2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: DoTheEvolution <DoTheEvo@gmail.com>
pkgname="angrysearch"
-pkgver=0.9.3
+pkgver=0.9.4
pkgrel=1
pkgdesc="Instant file search"
arch=("any")
@@ -8,23 +8,23 @@ url="https://github.com/dotheevo/angrysearch/"
license=("GPL")
depends=("python-pyqt5" "libxkbcommon-x11" "xdg-utils")
source=("https://github.com/DoTheEvo/ANGRYsearch/archive/v$pkgver.tar.gz")
-md5sums=("929102eededf7edfe3615cd64ea7985d")
+sha256sums=("5336b4595ebbbab995fc3886c5fcd9c0c5a163f3215102e0a937f1480f0820b1")
package() {
cd "ANGRYsearch-$pkgver"
install -Dm755 angrysearch.py "$pkgdir/opt/angrysearch/angrysearch.py"
- install -Dm755 scandir.py "$pkgdir/opt/angrysearch/scandir.py"
+ install -Dm755 angrysearch_update_database.py "$pkgdir/opt/angrysearch/angrysearch_update_database.py"
install -Dm644 angrysearch.desktop "$pkgdir/opt/angrysearch/angrysearch.desktop"
-
- touch "$pkgdir/opt/angrysearch/angry_database.db"
-
- cp -rf icons "$pkgdir/opt/angrysearch"
+ install -Dm644 angrysearch.svg "$pkgdir/opt/angrysearch/angrysearch.svg"
+ install -Dm644 scandir.py "$pkgdir/opt/angrysearch/scandir.py"
+ install -Dm644 resource_file.py "$pkgdir/opt/angrysearch/resource_file.py"
+ install -Dm644 qdarkstylesheet.qss "$pkgdir/opt/angrysearch/qdarkstylesheet.qss"
install -d "$pkgdir/usr/bin"
install -d "$pkgdir/usr/share/pixmaps"
install -d "$pkgdir/usr/share/applications"
ln -s "/opt/angrysearch/angrysearch.py" "$pkgdir/usr/bin/angrysearch"
- ln -s "/opt/angrysearch/icons/angrysearch.svg" "$pkgdir/usr/share/pixmaps"
+ ln -s "/opt/angrysearch/angrysearch.svg" "$pkgdir/usr/share/pixmaps"
ln -s "/opt/angrysearch/angrysearch.desktop" "$pkgdir/usr/share/applications"
}