summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAria Moradi2023-03-14 16:13:36 +0330
committerAria Moradi2023-03-14 16:13:36 +0330
commit420ad9785b3f30c6543c7b2fa64d2b8e78059204 (patch)
treef991d3495d8bd61a4a7edf1b662ae2370da40441 /PKGBUILD
parent56b9ae0b6210e6b79450b02571b3cb5eaa5c37d7 (diff)
downloadaur-420ad9785b3f30c6543c7b2fa64d2b8e78059204.tar.gz
2.1.60
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 932bd74206e6..9688177c8dc1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,8 @@
pkgname=anki-official-binary-bundle
-pkgver=2.1.58
+pkgver=2.1.60
+_pkgname="anki-$pkgver-linux-qt6"
pkgrel=1
epoch=
pkgdesc="The official binary shipped with the tested versions of the dependent libraries."
@@ -19,18 +20,17 @@ conflicts=('anki' 'anki-bin' 'anki-git')
replaces=()
options=()
install=$pkgname.install
-source=("https://github.com/ankitects/anki/releases/download/${pkgver}/${topdirname}.tar.zst"
+source=("https://github.com/ankitects/anki/releases/download/${pkgver}/${_pkgname}.tar.zst"
"install_sh.patch")
-sha256sums=('f6b94d4a16dda2c09aeb47f8265842d78765de3d83c6a16bdc680e38c59d5c56'
+sha256sums=('21780854c71a6414dab11b5e673ded45a0d0dabb167a5d9c3689dd2b6567cd35'
'991297cb02434d753f55980205a22971ed98655b0f62f0104ae4692155355d8c')
-topdirname="anki-$pkgver-linux-qt6"
prepare() {
- cd "$srcdir/$topdirname"
+ cd "$srcdir/$_pkgname"
patch install.sh ../install_sh.patch
}
package() {
- cd "$topdirname"
+ cd "$_pkgname"
PREFIX="$pkgdir/usr/" ./install.sh
}