summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTony Lambiris2019-08-14 16:40:34 -0400
committerTony Lambiris2019-08-14 16:40:34 -0400
commitae60dcfc6a39bde679a96f25b1a5eedfc5635881 (patch)
tree873a27ef2cd888af349cb0f215122d4e36f53532 /PKGBUILD
parentc0051f34a945a39ea9fd98cd553182bb6b4815da (diff)
downloadaur-ae60dcfc6a39bde679a96f25b1a5eedfc5635881.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca36317044f2..6043be60a7a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=ant-bloody-theme-git
_pkgname=Ant-Bloody
-pkgver=r60.07e1410
+pkgver=r64.c418080
pkgrel=1
pkgdesc="Bloody variant of the Ant theme"
arch=("any")
@@ -36,16 +36,6 @@ build() {
msg2 "Setting gnome-shell font face to ${THEME_FONT_FACE}"
msg2 "Setting gnome-shell font size to ${THEME_FONT_SIZE}"
- if [ "${THEME_FONT_FACE}" != "Roboto" ]; then
- sed -i -re "s/font-family: (.*);/font-family: ${THEME_FONT_FACE}, \1;/" \
- "${srcdir}/${_pkgname}/gnome-shell/gnome-shell.css"
- fi
-
- if [ "${THEME_FONT_SIZE}" != "10" ]; then
- sed -i -re "s/font-size: (.*);/font-size: ${THEME_FONT_SIZE}pt;/" \
- "${srcdir}/${_pkgname}/gnome-shell/gnome-shell.css"
- fi
-
msg2 "Rendering assets, please wait"
pushd gtk-2.0
while read $line; do echo -n "."; done < \
@@ -57,6 +47,16 @@ build() {
<(./render-gtk3-assets.py; ./render-gtk3-assets-hidpi.py); echo
popd
msg2 "Done!"
+
+ if [ "${THEME_FONT_FACE}" != "Roboto" ]; then
+ sed -i -re "s/font-family: (.*);/font-family: ${THEME_FONT_FACE}, \1;/" \
+ "${srcdir}/${_pkgname}/gnome-shell/gnome-shell.css"
+ fi
+
+ if [ "${THEME_FONT_SIZE}" != "10" ]; then
+ sed -i -re "s/font-size: (.*);/font-size: ${THEME_FONT_SIZE}pt;/" \
+ "${srcdir}/${_pkgname}/gnome-shell/gnome-shell.css"
+ fi
}
package() {