summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJhon Diaz2019-03-02 00:04:11 -0500
committerJhon Diaz2019-03-02 00:04:11 -0500
commite169aeb0997836e80b7f2e124ddbcd6b4eab0dc5 (patch)
tree6a2eed74474a215c452aacdacc95017548e93d92 /PKGBUILD
parentc07c7da465d15d1f5f504849d6960babcab00029 (diff)
downloadaur-e169aeb0997836e80b7f2e124ddbcd6b4eab0dc5.tar.gz
Upgrade package version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dad1de80e252..a3af6e271785 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Based on 'ant-gtk-theme'
pkgname=ant-slim-gtk-theme
-pkgver=1.1.0
-pkgrel=1
+pkgver=1.3.0
+pkgrel=2
pkgdesc="Ant Slim Theme for GTK 3.x"
arch=(any)
url=https://www.gnome-look.org/p/1099856
@@ -16,10 +16,11 @@ _p="var hash = '\(.*\)';\|var timetamp = '\(.*\)';\|data-ppload-collection-id=\"
read _collectionid _hash _token <<< $(echo -n $(curl -s $url | sed -n "s/$_p/\1\2\3/p"))
_fileid="$(curl -s "https://dl.opendesktop.org/api/files/index?collection_id=$_collectionid" | grep -Po '<files_(\d+)>.*<name>'$_filename'</name>.*\/files_\1>' | sed 's/.*<id>\(.*\)<\/id>.*/\1'/)"
-source=("https://dl.opendesktop.org/api/files/downloadfile/id/$_fileid/s/$_hash/t/$_token/$_filename")
-sha256sums=('3c4f359233e03b2658da380f28a051d25bffaa9f9eb556842f22e2f54f9eba7a')
+source=("https://dl.opendesktop.org/api/files/download/id/1550168419/s/fb9a3c1555be94027d8915783a473c0b77f3e60a2a5ce73cf728e0c79b6d8bc2e73cfa20705ff4921822a391719f7c552ea8cd965304ebb8c73d71a50f8ecf1b/t/1551506027/u//Ant-slim.tar.xz")
+sha256sums=('9c1cf42c9dd6a5bf440804fb4716230dd1fa2c4d1cb99ab8e520308a6165ef8f')
package(){
- cd "$srcdir/Ant-Slim"
+ cd "$srcdir"
+ tar -xvf Ant-slim.tar
find */ -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/{}" \;
}