summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBryn Edwards2017-07-18 11:51:16 +0100
committerBryn Edwards2017-07-18 11:51:16 +0100
commit26f9b2a52142b301452223ac0e173c4e0bdb2985 (patch)
tree0bcd1370f0ad0bb7ef5eea522c01f31af4997236 /PKGBUILD
parent5401624f77a1006156f11617d42d7228cf7b4a93 (diff)
downloadaur-26f9b2a52142b301452223ac0e173c4e0bdb2985.tar.gz
Update to 3.1.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0935ac31c143..e2e09667a52e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
-# Maintainer: Damir Garifullin <gosugdr@gmail.com>
+# Maintainer: Bryn Edwards <bryn@protonmail.ch>
pkgname=antibody
-pkgver=2.2.4
+pkgver=3.1.3
pkgrel=1
pkgdesc="A faster and simpler antigen written in Golang."
arch=('i686' 'x86_64')
url="http://getantibody.github.io/"
license=('MIT')
depends=('zsh')
-source_x86_64=("https://github.com/getantibody/antibody/releases/download/v$pkgver/antibody_Linux_x86_64.tar.gz")
-source_i686=("https://github.com/getantibody/antibody/releases/download/v$pkgver/antibody_Linux_i386.tar.gz")
-sha256sums_x86_64=('a1be31effcfbab17601d90f5bd155ba94d577b87a2420b84b9dceaa10acb688b')
-sha256sums_i686=('e5663e35b7ab83f56c24cbc0cc279e5bec1768f340086384c233b3136c29857b')
+source_x86_64=("https://github.com/get$pkgname/$pkgname/releases/download/v$pkgver/${pkgname}_Linux_x86_64.tar.gz")
+source_i686=("https://github.com/get$pkgname/$pkgname/releases/download/v$pkgver/${pkgname}_Linux_i386.tar.gz")
+sha256sums_i686=('6e6e784596a53369d3c41ba96976f6d8a51b896e7c22ed9cd9f9e46a02cf95a6')
+sha256sums_x86_64=('98e184d5d09d3b591b4417962e6a719b1b0d3487d5d6e80114266c9ee346b321')
package() {
cd "$srcdir/"