summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBryn Edwards2018-05-30 12:40:51 +0100
committerBryn Edwards2018-05-30 12:40:51 +0100
commit630e7eb6d4507509f1b6d5e0ef6c96ef74c18b37 (patch)
tree6630d130995c16571d438bf9fab2a92caba6d663 /PKGBUILD
parent9b09cd9fa59d230a459b1024da79642e1333ea93 (diff)
downloadaur-630e7eb6d4507509f1b6d5e0ef6c96ef74c18b37.tar.gz
3.4.6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05a00d067240..5ab818bbcda4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Bryn Edwards <bryn@protonmail.ch>
pkgname=antibody
-pkgver=3.4.3
+pkgver=3.4.6
pkgrel=1
pkgdesc="A shell plugin manager."
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ url="https://getantibody.github.io/"
license=('MIT')
makedepends=('go')
source=("https://github.com/getantibody/antibody/archive/v${pkgver}.tar.gz")
-sha256sums=('6acc44b1be8efe29260a67fa01f56a9685a2d89b52ef11ec0dc95b171abed7dc')
+sha256sums=('985875bd8ffc8dc8ae421c4f3becfd55cd147ca3a3e30513158ef7048fae8a6d')
_repodir=(".go/src/github.com/getantibody")
prepare() {
@@ -19,7 +19,7 @@ prepare() {
ln -sf "$srcdir/$pkgname-$pkgver" \
"$srcdir/$_repodir/$pkgname"
cd "$srcdir/$_repodir/$pkgname"
- sed -i "21s/dev/$pkgver/" "main.go"
+ sed -i "22s/dev/$pkgver/" "main.go"
go get -u github.com/golang/dep/...
go get -u github.com/pierrre/gotestcover
dep ensure