summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDamir Garifullin2016-10-19 23:45:31 +0300
committerDamir Garifullin2016-10-19 23:47:25 +0300
commitdc5476497ff5f3769bded4cf00cc2faaf74fdf78 (patch)
tree444717354632ae2e9d024a7a66f31d522c40207e /PKGBUILD
downloadaur-dc5476497ff5f3769bded4cf00cc2faaf74fdf78.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6e07057db27b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Damir Garifullin <gosugdr@gmail.com>
+
+pkgname=antibody
+pkgver=2.1.2
+pkgrel=1
+pkgdesc="A faster and simpler antigen written in Golang."
+arch=('i686' 'x86_64')
+url="http://getantibody.github.io/"
+license=('MIT')
+depends=('zsh')
+source_x86_64=("https://github.com/getantibody/antibody/releases/download/v$pkgver/antibody_Linux_x86_64.tar.gz")
+source_i686=("https://github.com/getantibody/antibody/releases/download/v$pkgver/antibody_Linux_i386.tar.gz")
+sha256sums_x86_64=('7a658b685e2546dc51a979add4b4201d2264495f9650c969bf4c3de906806ec6')
+sha256sums_i686=('7ab173a6882b90f71e81a93d4ae220c40aa27ca78b96cf63d338fb91648917df')
+
+package() {
+ cd "$srcdir/"
+
+ install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/${pkgname}/LICENSE"
+}