summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlex Dewar2020-12-15 18:46:50 +0000
committerAlex Dewar2020-12-15 18:46:50 +0000
commit01d19224d68926e5a96d75cddd2d56eb51a694a4 (patch)
treea44bdb41d6b8a456f6a18fb0abe39eeb991facf3 /PKGBUILD
downloadaur-01d19224d68926e5a96d75cddd2d56eb51a694a4.tar.gz
v0.4.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ee209e6d16ae
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Alex Dewar <a.dewar@sussex.ac.uk>
+pkgname=antidot-bin
+pkgver=0.4.1
+pkgrel=1
+pkgdesc="Cleans up your \$HOME from those pesky dotfiles"
+arch=("x86_64")
+url="https://github.com/doron-cohen/antidot"
+license=('MIT')
+provides=('antidot')
+conflicts=('antidot')
+source=("${pkgname}-$pkgver.bin::$url/releases/download/v0.4.1/antidot-linux-amd64")
+sha256sums=('285fcd30e7a752ba596f9bbde2693a6e9fd7ac28283d4f10a06c900055b48128')
+
+package() {
+ install -Dm 0755 "$srcdir/${pkgname}-$pkgver.bin" "$pkgdir/usr/bin/antidot"
+}