summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfrealgagu2020-01-22 13:17:08 -0500
committerfrealgagu2020-01-22 13:17:08 -0500
commit1d19c4d26afcc8520967795ffa89e8e7061a51ea (patch)
treeb31532815505d95ab1bcde2719a625d72fca80f2 /PKGBUILD
parent3cd70d4c90b0cc517b5eb827d09667dee153c6ea (diff)
downloadaur-1d19c4d26afcc8520967795ffa89e8e7061a51ea.tar.gz
Changing package name to antimicrox
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 473087ebf515..a53be0af3761 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,20 +3,20 @@
# Contributor: Thomas Nordenmark <t.nordenmark@gmail.com>
# Contributor: Travis Nickles <nickles.travis@gmail.com>
-pkgname=antimicro
+pkgname=antimicrox
pkgver=2.25
pkgrel=1
-pkgdesc="Graphical program used to map keyboard keys and mouse controls to a gamepad"
+pkgdesc="Graphical program used to map keyboard buttons and mouse controls to a gamepad"
arch=("i686" "x86_64")
-url="https://github.com/juliagoda/${pkgname}X"
+url="https://github.com/juliagoda/${pkgname/x}X"
license=("GPL3")
depends=("desktop-file-utils" "hicolor-icon-theme" "libxtst" "qt5-base" "sdl2")
makedepends=("cmake" "extra-cmake-modules" "gettext" "itstool" "qt5-tools")
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/juliagoda/${pkgname}X/archive/${pkgver}.tar.gz")
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/juliagoda/${pkgname/x/X}/archive/${pkgver}.tar.gz")
sha256sums=("349a980addac44414f9e4c5d1f4c58fc15ac48c639cc07c2f3bfb416c79f94fe")
build() {
- cd "${srcdir}/${pkgname}X-${pkgver}"
+ cd "${srcdir}/${pkgname/x/X}-${pkgver}"
cmake . \
-DCMAKE_INSTALL_PREFIX=/usr \
@@ -30,7 +30,7 @@ build() {
}
package() {
- cd "${srcdir}/${pkgname}X-${pkgver}"
+ cd "${srcdir}/${pkgname/x/X}-${pkgver}"
make DESTDIR="${pkgdir}" install
}