summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJaroslav Lichtblau2014-11-28 20:17:14 +0100
committerJaroslav Lichtblau2014-11-28 20:17:14 +0100
commit371f04342227c8900fae3025ac1463efc7af383f (patch)
tree7ceac32cb6809e432c814fef2abc10ebd0a21241 /PKGBUILD
downloadaur-371f04342227c8900fae3025ac1463efc7af383f.tar.gz
Initial PKGBUILD status as of 28.11.2014
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..596a30263581
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Anton Bazhenov <anton.bazhenov at gmail>
+# Contributor: mentallaxative <beshimi@hotmail.com>
+
+pkgname=antiwm
+pkgver=0.0.5
+pkgrel=1
+pkgdesc="A small and simple window manager inspired by Ratpoison"
+arch=('i686' 'x86_64')
+url="http://sourceforge.net/projects/antiwm/"
+license=('MIT')
+depends=('libx11')
+source=(http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('455c79bf4379371bb5bba78553b64432')
+
+build() {
+ cd "$srcdir"/$pkgname-$pkgver
+ make || return 1
+ install -Dm755 $pkgname "$pkgdir"/usr/bin/$pkgname
+ install -Dm644 README "$pkgdir"/usr/share/doc/$pkgname/README
+ install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+}