summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin Allien2019-03-28 00:18:21 +0100
committerMartin Allien2019-03-28 00:18:21 +0100
commita04436a60bc9b637c494f4c1c004e7eac8657c18 (patch)
treeb2ddd58ab469db815b87b0eec69ced262406e698 /PKGBUILD
downloadaur-antudark-icons.tar.gz
added pkgbuild, srcinfo, changelog
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d113d8f3e8e4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Martin Allien <martin at allien dot work>
+pkgname=antudark-icons
+pkgver=0.7
+pkgrel=1
+pkgdesc="Colorful, friendly and simple icon pack working nicely with dark themes"
+arch=('any')
+url="https://github.com/allienworks/${pkgname}"
+license=('GPL3')
+makedepends=('git')
+provides=(${pkgname})
+conflicts=(${pkgname})
+changelog=CHANGELOG
+source=("git+${url}.git")
+md5sums=('SKIP')
+
+package() {
+
+ install -d -m 755 "$pkgdir"/usr/share/icons/AntuDark
+
+ cd $srcdir/$pkgname/AntuDark
+ cp -r . "$pkgdir"/usr/share/icons/AntuDark/
+
+}