summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTest aur2018-10-15 22:59:32 +0200
committerKarlfiabeschi2018-10-15 23:01:04 +0200
commitdc3f983f09b21a7cd60b64cd900937827c7544c1 (patch)
treedc08f1ff36f8f545a0f5c48ad7a7b6bee3644106 /PKGBUILD
downloadaur-dc3f983f09b21a7cd60b64cd900937827c7544c1.tar.gz
first release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..28a9cbcbc43c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=apacheconfig
+pkgver=0.2.7
+pkgrel=1
+pkgdesc="Apache and Perl Config::General style configuration file parsing library"
+arch=('any')
+url="https://github.com/etingof/apacheconfig"
+license=('BSD')
+depends=('python-ply')
+source=("https://pypi.io/packages/source/a/apacheconfig/apacheconfig-$pkgver.tar.gz")
+sha256sums=('00e39bd2917248a35614dea0b53ebff3a3b51e81ab741e842582bb85e4bf4685')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+ install -D -m644 "LICENSE.rst" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}