summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfumseck2017-11-14 16:24:42 +0100
committerfumseck2017-11-14 16:24:42 +0100
commit64dee1d3319f63c0a71913387919ef428bbba415 (patch)
tree3f667173ec7cb029ea3408a62c5a53f82746043f /PKGBUILD
parent65a6f920f2285261ad84a571d315d4d487b49b77 (diff)
downloadaur-64dee1d3319f63c0a71913387919ef428bbba415.tar.gz
clean code
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c438f913eb14..10773a74a419 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,16 +15,16 @@ md5sums=('10a9aa2467b2d112a4a83df58f6eca24')
build()
{
cd "$pkgname-$pkgver"
-
- make
+
+ make
}
package()
{
cd $srcdir
-
- mv $pkgname-$pkgver $pkgname
-
- install -d "$pkgname/srv/http"
+ if [ -d "/srv/http/$pkgname" ];then
+ sudo rm -rf "/srv/http/$pkgname"
+ fi
+ sudo mv $pkgname-$pkgver "/srv/http/$pkgname"
}