summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlireza-S.N2017-03-05 23:08:26 +0330
committerAlireza-S.N2017-03-05 23:08:26 +0330
commit2d8e7eae23fff2b09f4d58ea16aff623f2fa5865 (patch)
tree01bf7a9775a2d24e63ff928af0d1d4470d2667b6 /PKGBUILD
parent728970375b4c89b740cdc802e0ba713c7f63e18f (diff)
downloadaur-2d8e7eae23fff2b09f4d58ea16aff623f2fa5865.tar.gz
typo fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9a25b7fb43c..f636311b7645 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgrel=1
pkgdesc="A graphical user interface to see APK file details & icon"
arch=('any')
license=('GPL3')
-depends=( 'python' 'python-requests' ,'python-gobject')
+depends=( 'python' 'python-requests' 'python-gobject')
makedepends=('git')
provides=("${pkgname}" "apk-preview")
conflicts=("${pkgname}" "apk-preview")
@@ -18,10 +18,10 @@ pkgver() {
prepare() {
cd "${srcdir}/${pkgname}"
- mkdir /opt/apk-preview
+
}
package() {
cd "${srcdir}/${pkgname}"
- cp -a ./* ${pkgdir}/opt/apk-preview/
+ cp -a ./* ${pkgdir}/usr/bin/
}