summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortee2024-06-06 21:24:06 +1200
committertee2024-06-06 21:24:06 +1200
commite0e776117d08f90415e93564d7a471062d86f3da (patch)
tree50681cdaa80ced5a276b1c39f6ff7e14f590daf6 /PKGBUILD
parent7fd2c1fabcdf2ee55341ce79c91e59ec54838663 (diff)
downloadaur-e0e776117d08f90415e93564d7a471062d86f3da.tar.gz
Add depends on mpv
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a79e6ebbd93..7e54be7e9262 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@
pkgname=appflowy-bin
_pkgname=appflowy
pkgver=0.5.9
-pkgrel=1
+pkgrel=2
pkgdesc="AppFlowy is an open-source alternative to Notion. You are in charge of your data and customizations."
arch=(x86_64)
url="https://appflowy.io"
license=('AGPL')
provides=('appflowy')
conflicts=('appflowy')
-depends=('xdg-user-dirs' 'gtk3' 'libkeybinder3' 'libnotify')
+depends=('xdg-user-dirs' 'gtk3' 'libkeybinder3' 'libnotify' 'mpv')
_src="https://github.com/AppFlowy-IO/AppFlowy"
source=(
"$_src/raw/$pkgver/LICENSE"
@@ -30,5 +30,6 @@ package(){
"usr/share/pixmaps/appflowy.svg"
mkdir usr/bin
ln -s "/usr/lib/AppFlowy/AppFlowy" -t "usr/bin/"
+ ln -s "/usr/lib/libmpv.so" -t "/usr/lib/libmpv.so.2"
}
# vim:set noet sts=0 sw=4 ts=4 ft=PKGBUILD: