summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbegin-theadventure2023-12-30 14:25:32 +0100
committerbegin-theadventure2023-12-30 14:25:32 +0100
commite0996112ce40278e0807e40745c07e277df17007 (patch)
treed5aa2d8523d4f58d003cd8b6d4bbb926072d786d /PKGBUILD
parent6beed94ca28a35dbcc7ebb49d62c7fcd469de67e (diff)
downloadaur-application-inspector-bin.tar.gz
1.9.16
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 333d5977e8c5..4d4f48bdc17c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=application-inspector
pkgname=$_pkgname-bin
-pkgver=1.9.14
+pkgver=1.9.16
pkgrel=1
pkgdesc="A source code analyzer built for surfacing features of interest and other characteristics to answer the question 'What's in the code?' quickly using static analysis with a json based rules engine (binary release)"
url="https://github.com/microsoft/ApplicationInspector"
@@ -14,13 +14,13 @@ conflicts=("$_pkgname")
provides=("$_pkgname")
options=('staticlibs')
source=("$url/releases/download/v$pkgver/ApplicationInspector_linux_$pkgver.zip")
-sha256sums=('409662ea4b1f530910c24aef68896406a93f5d7667e72410d4b51ceaecdd40c7')
+sha256sums=('4c73a2ec60f67978a299c065b1eb3db98b2c67c6758cc3531efb4855aa3162b2')
install=$pkgname.install
package() {
- # Create folders
+# Create folders
mkdir -p "$pkgdir/opt/ApplicationInspector" "$pkgdir/usr/bin"
- # Install
+# Install
mv ApplicationInspector_linux_$pkgver/* "$pkgdir/opt/ApplicationInspector"
chmod -R g+w "$pkgdir/opt/ApplicationInspector"
chmod +x "$pkgdir/opt/ApplicationInspector/ApplicationInspector.CLI"