summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMirco Tischler2015-12-07 19:56:50 +0100
committerMirco Tischler2015-12-07 19:56:50 +0100
commitd0aebb264050c57113d0934c6c2c7ad053f6db47 (patch)
treea225157802fcf0e2519f8d0dad950ed1df05012c /PKGBUILD
parent46c644fc6fbd2791dd7fd1a4ed864cb2230a355e (diff)
downloadaur-d0aebb264050c57113d0934c6c2c7ad053f6db47.tar.gz
appstream-glib-git: fix pkgver() function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef41395b5494..05830479350d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname=appstream-glib
pkgname=${_pkgname}-git
-pkgver=appstream.glib.0.5.4.r5.g0f0c7a9
+pkgver=0.5.4.r5.g0f0c7a9
pkgrel=1
pkgdesc="Provides GObjects and helper methods to make it easy to read and write AppStream metadata (git version)"
arch=('i686' 'x86_64')
@@ -21,7 +21,7 @@ md5sums=('SKIP')
pkgver() {
cd "$_pkgname"
- git describe --always| sed 's|^appstrea_glib_||;s|\([^-].\)-|\1-r|;s|[-_]|\.|g'
+ git describe --always| sed 's|^appstream_glib_||;s|\([^-].\)-|\1-r|;s|[-_]|\.|g'
}
build() {