summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLucia Smith2023-08-30 02:57:53 +0000
committerLucia Smith2023-08-30 02:57:53 +0000
commit38c578c1d114ddcd990db9949166bf9c1e89f939 (patch)
tree8fa35698b2615391d722463f5028aed8cc5454f0 /PKGBUILD
parent38e9b1d7f922550f4cc06321298329cfc230c50d (diff)
downloadaur-apx-git.tar.gz
Fix config file not loading on Arch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 91e96de84d3f..e80ecb75a36d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,5 +40,6 @@ package() {
install -Dm755 "$srcdir/$_pkgname/apx" "$pkgdir/usr/bin/apx"
install -Dm644 "$srcdir/$_pkgname/man/man1/apx.1" "$pkgdir/usr/share/man/man1/apx.1"
- install -Dm644 "$srcdir/config.json" "$pkgdir/etc/apx/config.json"
+ # See: https://github.com/Vanilla-OS/apx/pull/248/files
+ install -Dm644 "$srcdir/config.json" "$pkgdir/etc/apx/apx.json"
}