summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPaul Spruce2022-10-23 17:10:03 +1030
committerPaul Spruce2022-10-23 17:10:03 +1030
commite4cf1a17eb7c4f6e67adea7e1a86ce0a4d1a349e (patch)
treeaed3f8f1864751906f74ab56d8f25728537cf5d5 /PKGBUILD
parent807d125a368ad825bb1a59271e6e46922468c514 (diff)
downloadaur-aquatone-bin.tar.gz
Minor PKGBUILD fixes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4e75efbc5ee..950bb6a04d63 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
# Maintainer: Paul Spruce <paul.spruce@gmail.com>
+
_pkgname=aquatone
pkgname=aquatone-bin
pkgver=1.7.0
@@ -7,14 +8,13 @@ pkgdesc="A Tool for Domain Flyovers"
arch=(x86_64)
url="https://github.com/michenriksen/aquatone"
license=(MIT)
-provides=("$_pkgname")
-conflicts=("$_pkgname")
+provides=($_pkgname)
+conflicts=($_pkgname)
depends=(chromium)
-source=("$pkgname-$pkgver.zip::https://github.com/michenriksen/aquatone/releases/download/v1.7.0/aquatone_linux_amd64_1.7.0.zip")
-b2sums=(SKIP)
+source_x86_64=("$pkgname-$pkgver.zip::https://github.com/michenriksen/aquatone/releases/download/v1.7.0/aquatone_linux_amd64_1.7.0.zip")
+b2sums_x86_64=("6f172117abd6ecad0d6e8901e81e61d0c8761a505c2bbf2fa8193ec27fb702a5df36cdfe40f5d6e32eca86bc571bef66bdee5fc1ce11e7085f50af4b40c29a51")
package() {
- cd $srcdir
install -Dm755 "$_pkgname" -t "$pkgdir/usr/bin/"
install -Dm644 README.md -t "$pkgdir/usr/share/doc/$pkgname/"
install -Dm644 LICENSE.txt -t "$pkgdir/usr/share/licenses/$pkgname/"