summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThiago Perrotta2015-06-14 02:40:26 -0300
committerThiago Perrotta2015-06-14 02:40:26 -0300
commit6a7a2420b81b8d5082d89a9743b89244cb861433 (patch)
tree540c6cc3c46f97a00401ffc5240481437f2c0784 /PKGBUILD
downloadaur-6a7a2420b81b8d5082d89a9743b89244cb861433.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..10f7ee692c97
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Thiago Perrotta <echo dGhpYWdvcGVycm90dGE5NUBnbWFpbC5jb20K | base64 -d >
+_pkgname=arandr-indicator
+pkgname="${_pkgname}-git"
+pkgver=1
+pkgrel=2
+pkgdesc="Quick and simple tray icon menu for changing the monitor layout."
+arch=('any')
+url="https://github.com/denilsonsa/${_pkgname}"
+license=('BSD-2')
+depends=('pygtk' 'libappindicator' 'python2-xdg')
+makedepends=('git')
+optdepends=('arandr: to configure monitor layouts')
+source=("git+https://github.com/denilsonsa/${_pkgname}.git")
+md5sums=('SKIP')
+
+package() {
+ cd "${srcdir}/${_pkgname}"
+ install -Dm755 "${_pkgname}.py" "${pkgdir}/usr/bin/${_pkgname}"
+}
+
+# vim:set ts=2 sw=2 et: