summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorScott Rapson2022-12-12 18:09:24 +1030
committerScott Rapson2022-12-12 18:09:24 +1030
commit789d94791b7abfd0e1eee881f5046bb3b87cb997 (patch)
tree243d07f87481d0f7c3bd92a65b7fcc6695e0e0c5 /PKGBUILD
parent38e0c88ad1001437dbac09a7975940758c68deef (diff)
downloadaur-arc-bin.tar.gz
0.5.8 bump, update LICENCE to match website
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 9 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9be3f98834b5..1fedaf8d2878 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,22 @@
# Maintainer: Scott Rapson <scott@electricui.com>
pkgname="arc-bin"
-pkgver=0.5.7
+pkgver=0.5.8
pkgrel=1
pkgdesc="CLI helper for Electric UI project creation, sandbox development and building releases."
arch=('x86_64')
url="https://electricui.com/"
-license=('MIT')
+license=('custom')
optdepends=('nodejs: Electric UI projects run on node')
provides=('arc')
-source=("$pkgname-$pkgver.tar.gz::https://registry.eui.io/arc/${pkgver}/arc_${pkgver}_linux_amd64.tar.gz")
-sha256sums=('17ea90f492fe51c5d98b6b62c1d0f8034296789171f99e9710002ad0224ddc28')
+source=("$pkgname-$pkgver.tar.gz::https://registry.eui.io/arc/${pkgver}/arc_${pkgver}_linux_amd64.tar.gz"
+ "LICENSE"
+)
+sha256sums=('690a3018f4c77e367fd63bcebf3ffac324ca472c80553dde08714a287bf65517'
+ '2eb92ca0796a09ccb80ccf5a55c5513bcbd840407da149edcb4a1073db8aa60e'
+)
package() {
install -Dm755 "$srcdir"/arc -t "${pkgdir}/usr/bin"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/$pkgname/LICENSE"
}