summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorScott Rapson2022-12-09 00:41:49 +1030
committerScott Rapson2022-12-09 00:41:49 +1030
commit38e0c88ad1001437dbac09a7975940758c68deef (patch)
treeda3ec51b079a2a41e4671389e92811f92b730cb8 /PKGBUILD
downloadaur-38e0c88ad1001437dbac09a7975940758c68deef.tar.gz
Initial commit with 0.5.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9be3f98834b5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Scott Rapson <scott@electricui.com>
+
+pkgname="arc-bin"
+pkgver=0.5.7
+pkgrel=1
+pkgdesc="CLI helper for Electric UI project creation, sandbox development and building releases."
+arch=('x86_64')
+url="https://electricui.com/"
+license=('MIT')
+optdepends=('nodejs: Electric UI projects run on node')
+provides=('arc')
+source=("$pkgname-$pkgver.tar.gz::https://registry.eui.io/arc/${pkgver}/arc_${pkgver}_linux_amd64.tar.gz")
+sha256sums=('17ea90f492fe51c5d98b6b62c1d0f8034296789171f99e9710002ad0224ddc28')
+
+package() {
+ install -Dm755 "$srcdir"/arc -t "${pkgdir}/usr/bin"
+}