summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBoohbah2015-08-15 00:58:56 +0000
committerBoohbah2015-08-15 00:58:56 +0000
commit3f0739457e120b510a3dd910d89ab7fbdc2312a8 (patch)
tree9724bd45d5dee0423c43e8d87fe040828d82c3e7 /PKGBUILD
parent35280ea8ac756b37c83357a7ca9aa239e9a5bbf8 (diff)
downloadaur-3f0739457e120b510a3dd910d89ab7fbdc2312a8.tar.gz
s/python/python2/g
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f0e6c3aa6c9b..fc91e9ef9f2f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
_pkgname=ardour
pkgname="${_pkgname}-git"
-pkgver=4.0.r306.gdeeb565
+pkgver=4.2.r16.g041b31d
pkgrel=1
pkgdesc="A multichannel hard disk recorder and digital audio workstation"
arch=('i686' 'x86_64')
@@ -14,7 +14,7 @@ url="http://ardour.org/"
license=('GPL')
depends=('aubio' 'cwiid' 'gtkmm' 'liblo' 'liblrdf' 'libltc' 'lilv' 'suil'
'rubberband' 'taglib')
-makedepends=('git' 'python' 'boost' 'cppunit' 'doxygen' 'graphviz')
+makedepends=('git' 'python2' 'boost' 'cppunit' 'doxygen' 'graphviz')
provides=("${_pkgname}")
conflicts=("${_pkgname}")
source=("${_pkgname}::git://github.com/Ardour/ardour.git"
@@ -31,7 +31,7 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- python waf configure \
+ python2 waf configure \
--prefix=/usr \
--configdir=/etc \
--docs \
@@ -44,13 +44,13 @@ build() {
--with-backends=jack,alsa,dummy \
--use-external-libs
- python waf build $MAKEFLAGS
+ python2 waf build $MAKEFLAGS
}
package() {
cd "${srcdir}/${_pkgname}"
- python waf --destdir="${pkgdir}" install
+ python2 waf --destdir="${pkgdir}" install
# Install freedesktop.org compatibile applictaion starter desktop file
install -Dm644 "${srcdir}/ardour.desktop" \