summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew Anderson2019-03-04 21:29:46 +0000
committerAndrew Anderson2019-03-04 21:29:46 +0000
commitb038a7b97bd54b6e504964776790d475657c8292 (patch)
treeb0939e4d8d8e9d50f18d10e6e3fb477539bddc0d /PKGBUILD
parentd025422bb7f09bbb0d196116a2e121af527cf4df (diff)
downloadaur-b038a7b97bd54b6e504964776790d475657c8292.tar.gz
Fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index abfbad19f9a3..7865e22d96fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=arm-linux-gnueabihf-armcl-opencl+neon
pkgver=19.02
-pkgrel=1
+pkgrel=2
epoch=
pkgdesc="ARM Computer Vision and Machine Learning Library (armv7a OpenCL + NEON Backends)"
@@ -51,11 +51,11 @@ package() {
cp -r build/*.so ${pkgdir}/usr/arm-linux-gnueabihf/lib/
# The Compute Library OpenCL runtime
- mkdir -p ${pkgdir}/usr/aarch64-linux-gnu/lib/arm_compute/
- cp -r build/src/runtime/CL/* ${pkgdir}/usr/aarch64-linux-gnu/lib/arm_compute/
+ mkdir -p ${pkgdir}/usr/arm-linux-gnueabihf/lib/arm_compute/
+ cp -r build/src/runtime/CL/* ${pkgdir}/usr/arm-linux-gnueabihf/lib/arm_compute/
mkdir -p ${pkgdir}/usr/arm-linux-gnueabihf/include/arm_compute/
cp -r arm_compute/* ${pkgdir}/usr/arm-linux-gnueabihf/include/arm_compute/
- cp -r support ${pkgdir}/usr/aarch64-linux-gnu/include/arm_compute/
- cp -r include/* ${pkgdir}/usr/aarch64-linux-gnu/include/arm_compute/
+ cp -r support ${pkgdir}/usr/arm-linux-gnueabihf/include/arm_compute/
+ cp -r include/* ${pkgdir}/usr/arm-linux-gnueabihf/include/arm_compute/
}