summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorwtx2016-09-12 08:22:09 +0200
committerwtx2016-09-12 08:22:09 +0200
commitf7740c74d9f753bde965932dbd9eef17052e967f (patch)
treefbebd1d656552db8a8214f36866d24eb2a5ec4fa /PKGBUILD
parent497aeb66c80e0ce4fafca87a99788e818c0bb56b (diff)
downloadaur-f7740c74d9f753bde965932dbd9eef17052e967f.tar.gz
added workaround for as
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5dcd851152fa..046f0c65e069 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -93,6 +93,10 @@ package() {
cd ${srcdir}/${_basedir}/build
make -j1 DESTDIR=${pkgdir} install
+ # workaround for as
+ mkdir -p ${pkgdir}/usr/arm-none-eabi-4.9/arm-none-eabi/bin/
+ ln -s /usr/arm-none-eabi/bin/as ${pkgdir}/usr/arm-none-eabi-4.9/arm-none-eabi/bin/as
+
# libiberty.a conflicts with host version
rm -f $pkgdir/usr/lib/libiberty.a
}