summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKelly van Vliet2018-08-25 10:03:52 +0200
committerKelly van Vliet2018-08-25 10:03:52 +0200
commit3911d2d308caad73700f8ab0fbda66ad27ef2bcc (patch)
tree80676b0a7bb1b2cf4c2bab55a10d5a8e9007d8b4 /PKGBUILD
parent928583b57706211bc120f971238bdab8db120f72 (diff)
downloadaur-3911d2d308caad73700f8ab0fbda66ad27ef2bcc.tar.gz
fixed python dependency, thanks to Alexander3XL
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7c18cc9cf8e0..2c00e47cb09c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,13 +8,13 @@ _relverdate=${_relver}-${_reldate}
# This is how I want to define the pkgver, but the AUR doesn't understand it
#pkgver=${_relver}_${_reldate//-/_}
pkgver=7.8_2014.09
-pkgrel=1
+pkgrel=2
pkgdesc="Linaro GDB is a branch of FSF GDB that contains ARM focused features and patches."
arch=(i686 x86_64)
url="https://releases.linaro.org/"
license=('GPL3')
groups=('arm-none-eabi-toolchain')
-depends=('ncurses' 'expat' 'python2')
+depends=('ncurses' 'expat' 'python36' 'guile2.0')
makedepends=('texinfo')
optdepends=('openocd: for debugging JTAG targets')
provides=('arm-none-eabi-gdb')
@@ -36,6 +36,7 @@ build() {
--enable-interwork \
--with-system-readline \
--with-guile=guile-2.0 \
+ --with-python=python3.6 \
--disable-nls
make
}