summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKamil Cukrowski2021-10-16 14:41:25 +0200
committerKamil Cukrowski2021-10-16 14:41:25 +0200
commitaacd7b86bc9c875079352a83555eac687dd15db1 (patch)
treeeabdfbad7c6b58f104267172d7e863ce89c0290c /PKGBUILD
parent1f37f3a04dd3f841136fd61dbe0959b548ce54c5 (diff)
downloadaur-aacd7b86bc9c875079352a83555eac687dd15db1.tar.gz
Fix check()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1477078d3a62..91286d67abdb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_prefix=arm-none-eabi-
pkgname=${_prefix}yiolibc
pkgver=v0.3.0
-pkgrel=2
+pkgrel=3
pkgdesc="Yio Input Output C Library that aims in type-safe printf replacement"
arch=(any)
url="https://gitlab.com/kamcuk/yio/"
@@ -54,7 +54,7 @@ check() {
tmp=$(mktemp)
trap 'rm "$tmp"' EXIT
set -x
- ${_prefix}gcc --specs=rdimon.specs -L"build/$dir" -I"build/$dir" $opts -xc - -lyio -o "$tmp" <<'EOF'
+ ${_prefix}gcc --specs=rdimon.specs -L"build/$dir/src" -I"build/$dir/gen" $opts -xc - -lyio -o "$tmp" <<'EOF'
#include <yio.h>
int main() {
yprint("Hello world", 5, "\n");