summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorphyskets2018-05-28 10:59:21 +0530
committerphyskets2018-05-28 10:59:21 +0530
commit9057f8372f12fb87a5e6d6ef4a403be505e9c55b (patch)
treeddc1ed2e0ddffb92ec462207d192fa8e0c5052dc /PKGBUILD
parentcde5a8f2d0fd414622ea2029983a0ba43a0db1e2 (diff)
downloadaur-9057f8372f12fb87a5e6d6ef4a403be505e9c55b.tar.gz
python2 mod in prepare function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 68c69c20e2c2..f97cfd8efb6a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,11 +19,15 @@ conflicts=('armagetronad')
source=("$_pkgname::bzr+lp:$_pkgname/$pkgver")
sha1sums=('SKIP')
-build() {
+prepare(){
cd "$srcdir/$_pkgname"
# python2 fix
sed -i 's_#!/usr/bin/python_#!/usr/bin/python2_' language/update.py
+}
+
+build() {
+ cd "$srcdir/$_pkgname"
./bootstrap.sh